First Previous
Page 1 of 12
Next Last

libx11 vulnerabilities: QSN-4487-1

September 2, 2020

Several security issues were fixed in libx11.

curl vulnerability: QSN-4466-1

August 19, 2020

curl could be made to expose sensitive information over the network.

samba vulnerability: QSN-4454-1

August 10, 2020

Samba could be made to crash if it received specially crafted network traffic.

ppp vulnerability: QSN-4451-1

August 4, 2020

ppp could be made to load arbitrary kernel modules and possibly run programs.

glibc vulnerabilities: QSN-4416-1

July 6, 2020

Several security issues were fixed in GNU C Library.

curl vulnerabilities: QSN-4402-1

June 24, 2020

Several security issues were fixed in curl.

nfs-utils vulnerability: QSN-4400-1

June 22, 2020

nfs-utils could be made to overwrite files as the administrator.

sqlite3 vulnerabilities: QSN-4394-1

June 10, 2020

Several security issues were fixed in SQLite.

libjpeg-turbo vulnerability: QSN-4386-1

June 9, 2020

libjpeg-turbo could be made to expose sensitive information if it received a specially crafted PPM file.

ca-certificates update: QSN-4377-1

June 1, 2020

An expired certificate was removed from ca-certificates.

openssl vulnerabilities: QSN-4376-1

May 28, 2020

Several security issues were fixed in OpenSSL.

samba regression: QSN-4341-3

April 29, 2020

USN-4341-1 introduced a regression in Samba.

vim vulnerabilities: QSN-4309-1

March 23, 2020

Several security issues were fixed in Vim.

sudo vulnerability: QSN-4263-1

February 3, 2020

Sudo could allow unintended access to the administrator account.

cyrus-sasl2 vulnerability: QSN-4256-1

January 28, 2020

Cyrus SASL could be made to crash or execute arbitrary code if it received a specially crafted LDAP packet.

e2fsprogs vulnerability: QSN-4249-1

January 23, 2020

e2fsprogs could be made to execute arbitrary code if it was running in a crafted ext4 partition.

python-apt vulnerabilities: QSN-4247-1

January 22, 2020

Several security issues were fixed in python-apt.

samba vulnerabilities: QSN-4244-1

January 21, 2020

Several security issues were fixed in Samba.

sysstat vulnerabilities: QSN-4242-1

January 20, 2020

Several security issues were fixed in Sysstat.

libpcap vulnerability: QSN-4221-1

December 11, 2019

Applications using libpcap could be made to crash if given specially crafted data.

First Previous
Page 1 of 12
Next Last

Copyright © 2010-2015, OSNEXUS Corporation. All rights reserved.