First Previous
Page 11 of 11
Next Last

openjdk-6 vulnerabilities: QSN-2706-1

August 6, 2015

Several security issues were fixed in OpenJDK 6.

sqlite3 vulnerabilities: QSN-2698-1

July 30, 2015

SQLite could be made to crash or run programs if it processed specially crafted queries.

pcre3 vulnerabilities: QSN-2694-1

July 29, 2015

PCRE could be made to crash or run programs if it processed a specially-crafted regular expression.

nss vulnerabilities: QSN-2672-1

July 9, 2015

Several security issues were fixed in NSS.

unattended-upgrades vulnerability: QSN-2657-1

June 29, 2015

An attacker could trick unattended-upgrades into installing altered packages.

4 vulnerabilities: QSN-2653-1

June 25, 2015

Several security issues were fixed in Python.

patch vulnerabilities: QSN-2651-1

June 22, 2015

Several security issues were fixed in GNU patch.

openssl vulnerabilities: QSN-2639-1

June 11, 2015

Several security issues were fixed in OpenSSL.

openssl update: QSN-2624-1

June 1, 2015

The export cipher suites have been disabled in OpenSSL.

fuse vulnerability: QSN-2617-1

May 21, 2015

FUSE could be made to overwrite files as the administrator.

openssl update: QSN-2606-1

May 12, 2015

OpenSSL TLSv1.2 client support has been enabled in Ubuntu 12.04 LTS.

libtasn1-6 vulnerability: QSN-2604-1

May 11, 2015

Libtasn1 could be made to crash or run programs if it processed specially crafted data.

ppp vulnerability: QSN-2595-1

May 5, 2015

ppp could be made to crash if it received specially crafted network traffic.

First Previous
Page 11 of 11
Next Last

Copyright © 2010-2015, OSNEXUS Corporation. All rights reserved.